28 Jan 2004

xpad

Work on xpad has been going well. I’ve finished porting it to all the non-deprecated widgets in the upcoming GTK+ 2.4. Thus, the next release will require 2.4 instead of 2.0. I plan to number this next xpad release 2.0, since the base requirements have been bumped up in this manner. Just some bug fixes left to work on, and we’re gold.

In other news, xpad recently got a French translation, thanks to Michel Robitaille. Yay!